唐能通炒股教程网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 9828|回复: 28

雪狼双线 {主图 源码 贴图 有未来}

[复制链接]

203

主题

204

帖子

1546

积分

超级版主

Rank: 8Rank: 8

积分
1546
发表于 2014-8-9 01:16:37 | 显示全部楼层 |阅读模式
本帖最后由 小工 于 2014-8-9 02:27 编辑

{雪狼双线}{主图}
M1:EMA(CLOSE,8),LINETHICK1;
VVAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VVAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VVAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VVAR6:=(VVAR3+VVAR4+VVAR5)/3;
VVAR7:=EMA(VVAR6,5);
ZB:=EMA(EMA(VVAR3,5),5)*3, COLORSTICK;
VVAR8:=IF(VVAR6<=-20,10,0);
VVAR9:=HHV(VVAR8,10);
VVARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VVARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VVAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VVAR11:=VVARF<REF(VVAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VVAR11 AND COUNT(VVAR11,30)=1,LOW*0.95,'大资金活动'),LINETHICK1,COLORFF00FF;
短防线:REF(IF( REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND CLOSE<MA(CLOSE,5),REF(MA(CLOSE,5),1)*0.981,REF(MA(CLOSE,5),BARSLAST(COUNT(REF(CLOSE,1)>REF(MA(CLOSE,5),1) AND CLOSE<MA(CLOSE,5),1))+1)*0.981),1) COLORWHITE;
中防线:REF(IF( REF(CLOSE,1)>REF(MA(CLOSE,25),1) AND CLOSE<MA(CLOSE,25),REF(MA(CLOSE,25),1)*0.981,REF(MA(CLOSE,25),BARSLAST(COUNT(REF(CLOSE,1)>REF(MA(CLOSE,25),1) AND CLOSE<MA(CLOSE,25),1))+1)*0.981),1) COLORMAGENTA;
强弱线:=MAX(REF(HIGH,2),REF(HIGH,1))/2+MIN(REF(LOW,2),REF(LOW,1))/2 COLORGREEN;
VARA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
VARB:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
VARC:=IF((C>REF(C,1)),88,0);
VARD:=VARA+0.72*VARB;
VARF:=IF(((C)/(REF(C,1))>1.05) AND H/C<1.01 AND VARC>0,91,0);
VARE:=IF(VARB>1.88 ,MA(VARD,3),VARD);
平衡:=VARE,COLORFF00FF;
上轨:=VARE*1.05,COLOR006CBC,LINETHICK1;
支撑2:=VARE*0.95,COLORBLUE;
下轨:=VARE*0.9,COLORBLUE,LINETHICK1;
AAA:=EMA(CLOSE,3)-EMA(CLOSE,7);
BBB:=EMA(AAA,2);
A1:=BARSLAST(REF(CROSS(AAA,BBB),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND AAA>REF(AAA,A1+1) AND CROSS(AAA,BBB);
底背:=DRAWLINE(A1=0,BBB,底背离,BBB,0),COLORRED,LINETHICK4;
A2:=BARSLAST(REF(CROSS(BBB,AAA),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(AAA,A2+1)>AAA AND CROSS(BBB,AAA);
顶背:=DRAWLINE(A2=0,BBB,顶背离,BBB,0),COLORGREEN,LINETHICK4;
JCCOUNT:=COUNT(CROSS(AAA,BBB),BARSLAST(BBB>=0));
DRAWICON(底背离,下轨,13);
DRAWICON(顶背离,上轨,14);
强压:MA(CLOSE, 25)*1.06 ,COLOR77AAFF;
【强压幅】:100*(强压-C)/C,NODRAW,COLOR77AAFF;
【短防幅】:100*(短防线-C)/C,NODRAW,COLORWHITE;
【中防幅】:100*(中防线-C)/C,NODRAW,COLORMAGENTA;
【M1幅】:100*(M1-C)/C,NODRAW,COLORWHITE;
WW1:=O<REF(L,1) AND C>O AND VOL>REF(V,1);
JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
SQ:=FILTER(CROSS(71,JH),74);
SD:=FILTER(CROSS(80,JH),74);
AA:=IF(CAPITAL<1,SZ,SX);
BB:=IF(CAPITAL<1,SQ,SD);
CC:=REF(HHV(CLOSE,120),1);DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));
霸占:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE((C>短防线 AND C>中防线),H,L,0,1),COLORRED;
STICKLINE((C>短防线 AND C>中防线),C,O,2,1),COLORRED;
STICKLINE((C<短防线 AND C>中防线),H,L,0,1),COLOR696969;
STICKLINE((C<短防线 AND C>中防线),C,O,2,1),COLOR696969;
STICKLINE((C>短防线 AND C<中防线),H,L,0,1),COLOR696969;
STICKLINE((C>短防线 AND C<中防线),C,O,2,1),COLOR696969;
STICKLINE((C<短防线 AND C<中防线),H,L,0,1),COLORGREEN;
STICKLINE((C<短防线 AND C<中防线),C,O,2,1),COLORGREEN;
STICKLINE(WW1,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(WW1,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(WW1,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(WW1,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(WW1,CLOSE,OPEN,0.9,0),COLORFFBBFF;
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR005500;
STICKLINE(BB,CLOSE,OPEN,2.7,0),COLOR007700;
STICKLINE(BB,CLOSE,OPEN,2.1,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,0.9,0),COLOR00DD00;
A:=AMOUNT/V/100;
VVARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VVARA/10)+EMA(A,10)),3),COLORYELLOW,LINETHICK1;
ZZ:=(((短防线-中防线>=0 AND 短防线-中防线<0.2)) OR ((中防线-短防线>=0 AND 中防线-短防线<0.2))) AND (CLOSE>=短防线 AND CLOSE>=中防线) AND CLOSE>操盘线;
YY:=(C>20) AND (((短防线-中防线>=0 AND 短防线-中防线<0.6)) OR ((中防线-短防线>=0 AND 中防线-短防线<0.6))) AND (CLOSE>=短防线 AND CLOSE>=中防线) AND CLOSE>操盘线;
STICKLINE(ZZ,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(ZZ,CLOSE,OPEN,2.7,0),COLORYELLOW;
STICKLINE(ZZ,CLOSE,OPEN,2.1,0),COLOR0088FF;
STICKLINE(ZZ,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(ZZ,CLOSE,OPEN,0.9,0),COLORRED;
STICKLINE(YY,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(YY,CLOSE,OPEN,2.7,0),COLORYELLOW;
STICKLINE(YY,CLOSE,OPEN,2.1,0),COLOR0088FF;
STICKLINE(YY,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(YY,CLOSE,OPEN,0.9,0),COLORRED;

雪狼双线_0

雪狼双线_0



下载地址:

游客,如果您要查看本帖隐藏内容请回复








回复

使用道具 举报

1

主题

2

帖子

12

积分

终身VIP会员

积分
12
发表于 2014-8-9 02:28:29 | 显示全部楼层
这个研究一下

0

主题

1

帖子

19

积分

新手上路

Rank: 1

积分
19
发表于 2014-8-9 03:23:30 | 显示全部楼层
好好学习   天天向上

0

主题

0

帖子

12

积分

禁止发言

积分
12
发表于 2015-3-30 19:13:23 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

0

主题

1

帖子

16

积分

新手上路

Rank: 1

积分
16
发表于 2015-4-26 04:05:52 | 显示全部楼层
你加油吧!!!
回复

使用道具 举报

0

主题

2

帖子

10

积分

终身VIP会员

积分
10
发表于 2015-6-7 20:35:20 | 显示全部楼层
kan yi xia
回复

使用道具 举报

0

主题

71

帖子

492

积分

终身VIP会员

积分
492
发表于 2015-11-30 12:22:41 | 显示全部楼层
楼主的副图啥时候也分享下
回复 支持 反对

使用道具 举报

0

主题

152

帖子

544

积分

终身VIP会员

积分
544
发表于 2015-12-11 15:22:12 | 显示全部楼层
比较直观啊!
回复 支持 反对

使用道具 举报

0

主题

5

帖子

18

积分

终身VIP会员

积分
18
发表于 2015-12-12 20:13:10 | 显示全部楼层
这个什么好东西要研究下才行
回复 支持 反对

使用道具 举报

0

主题

193

帖子

474

积分

终身VIP会员

积分
474
发表于 2015-12-28 13:43:27 | 显示全部楼层
年龄大,学得慢,感谢唐老师和楼主,辛苦了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋| 唐能通炒股教程网 ( 晋ICP备14002165号-2 )  

GMT+8, 2019-10-20 14:15 , Processed in 15.120935 second(s), 27 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表